Jump to content
  • 0
Jimmer

First log in not working

Question

Posted (edited)

This is my first time trying a private server. I have followed the instructions carefully on your Connection Guide tab and have a downloaded version that launches properly. My problem is that when I go to log in, I get a message saying my account info is not valid. This is when I enter my username (Jimmer, as stated to use in your guide). I did try to use my email just to see what happens and it moves me forward to the next page, essentially logged in, however it shows an update screen, which I assume I should not let happen (and it doesn't appear to be making progress if I leave it regardless).

Both notifications are attached as photos. 

Just for the record, I am running on Mac OS Mojave through Wineskin.

I'm so close! Any help would be greatly appreciated.

EDIT WITH SOLUTION: I made sure I had the realm list set correctly and then went to wtf/config.wtf and also changed set realm list there. Since I am on Mac running through Wineskin, I then had to create a new skin for the WoW client since I had edited it. This time when I ran it, the logon worked! See you in there 😛

Screen Shot 2019-08-21 at 5.03.58 pm.png

Screen Shot 2019-08-21 at 5.04.40 pm.png

Edited by Jimmer
I solved my issue.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 1

If you did what @Elrohir suggested and it's still not working pm me on here or on discord.

Share this post


Link to post
Share on other sites
  • 0

Thanks guys, I sorted it out and edited the answer in my original post. I think I'll just leave this post up incase anyone else has a similar issue!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×