Jump to content
Sign in to follow this  
Guest Arnor1990

Change language

Recommended Posts

Guest Arnor1990

Hello, i have a simple question. 

Is it possible on this server to change the language? 

I want to switch from english to german but everytime i change the config file in deDE the wow.exe does not update the client and starts in english and in the config it changes back in enUS. 

Is it not possible or am i doing something wrong?

Share this post


Link to post
Share on other sites

Try checking the config file in /wtf/ , you might have a set locale enUS line and if it's read only the configuration changes you make on the client don't get registered

Share this post


Link to post
Share on other sites
Guest Arnor1990

Yes in the line set locale i have deDE and not enUS, in the configuration of the config file i have the checkbox write protect- I tried with the checkbox on, then the set locale deDE stays like it is after i started wow.exe but if this checkbox off then it changes to enUS. But even if it stays at deDE the game starts in english and the files for german dont downloades.

Share this post


Link to post
Share on other sites
Guest Arnor1990

Many thanks for the help, when the downloads are finished i will try this

Share this post


Link to post
Share on other sites
Guest German Guest

Sag Bescheid ob es geklappt hat.

 

Share this post


Link to post
Share on other sites
Guest Arnor1990

Ja hat geklappt, danke. Another question i have, everytime i go into the game all my settings, graphic, sound and so on are gone. What is the problem?

Share this post


Link to post
Share on other sites
Guest Arnor1990

Everytime i get into the time is just like the first time, i have to apply the terms, change my graphic settings...

Share this post


Link to post
Share on other sites

try to disable the write protection, u set before on the config file, or maybe disable it on all wow folders and sub folders, start the wow exe as administrator.

Pretty sure that should help.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×